Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ctown8

Pages: 1 2 3 ... 57
1
General Discussion / What did you do to your car today? part 2
« on: May 27, 2017, 10:00 AM »
Uh so much. Worked on the audio stuff in the trunk some more, sanded and cleared my headlights but the clear kinda cracked so I'll have to wet sand them more and paint a couple times, zip tied my headers on, clamped my intake hoses, mounted my license plate, and put in a couple bolts I had forgotten about lol

2
Journals / Ctowns Stanced Celica/Bass Machine
« on: May 27, 2017, 09:41 AM »
Originally posted by #StreetFocus
Some killer progress man. Love how the polished and red looks together. Perfect combo.
Thanks man, still lots left to do, I've been up till around 3 everyday for the last couple weeks cramming. Big update soon.

3
Off Topic / Random chat
« on: May 26, 2017, 04:35 PM »
Originally posted by #StreetFocus
I'm your guy I can start tomorrow. You've seen my work I'm pro.
Lol yeeaa..... youd need some training

4
Off Topic / Random chat
« on: May 26, 2017, 03:15 PM »
We need another installer here, anyone know experienced guys let me know please.

5
General Discussion / What did you do to your car today? part 2
« on: May 26, 2017, 02:18 PM »
Insured the celica with the new plates

6
Off Topic / Random chat
« on: May 26, 2017, 02:16 PM »
Originally posted by #StreetFocus
So they both have holes for bolts but don't line up? Steel zip ties! Or just wire of some sort to kinda hold it there.
Some wire is what i was planning, just twist it tight, metal zip ties would be good but i dont have any

7
Off Topic / Random chat
« on: May 26, 2017, 01:46 PM »
the weather network has these daily questions that are occasionally really interesting, todays was where is the wettest place in canada (other than your gf panties), answer: Mitchell Inlet, Haida Gwaii, British Columbia is the wettest place in Canada, typically receiving 6,325 mm (20.8 feet) of precipitation a year

8
Off Topic / Random chat
« on: May 26, 2017, 01:44 PM »
Originally posted by Igor
It looks gloomy out :(


Sent from my iPhone using Tapatalk
It does, but at least its kinda warm

Anyone have any bright ideas on how I can temporarily connect a dump pipe to a collector without using bolts? theres a flange on both ends with two bolt holes that kinda line up, one is wider than the other. Just need it so it wont fall so i can get to a shop to have a new collector welded on then bolted properly.

9
Off Topic / Random chat
« on: May 26, 2017, 01:33 PM »
hows it going fellas

10
General Discussion / What did you do to your car today? part 2
« on: May 26, 2017, 01:33 PM »
Fixed idle issue with new iacv :)

11
Its gonna be a great time regardless, forecast is up to 1mm of rain, only thing that could suck is wind

12
Off Topic / Random chat
« on: May 26, 2017, 09:17 AM »
Good morning

13
General Discussion / Rims/Wheels on my 2012 WRX Hatch
« on: May 25, 2017, 02:48 PM »
This should be in the wheel section of the forum, but for fitment its always good to:
A. test fit a friends wheels
B. Calculate offset based on your current wheels specs
C. Try using some online calculators like: www.willtheyfit.com

9.5 should be okay depending on offset, 10.5 sounds like a stretch hehe pun inteneded. Are you lowered? Slammed? stock height?

14
General Discussion / Official latest automotive purchase thread
« on: May 24, 2017, 02:20 PM »
IACV for the celica, various gaskets to accompany. 1/0 power cable.

15
Journals / Ctowns Stanced Celica/Bass Machine
« on: May 24, 2017, 01:57 PM »
I've decided to simply hide the speaker amp, its not much to see and the speaker wires are pretty short, so I will mount it where it used to be, but mounted properly and then covered by a shelf. I made up the mount last night and mounted the amp, next I need to mount the subwoofer amplifier, then build up the supports around the amp to support the floor, and figure out how to support the plexi window for the amplifier.

20170523_214209 by Colin McAndrew, on Flickr
20170523_215249 by Colin McAndrew, on Flickr
20170523_221405 by Colin McAndrew, on Flickr

Now I'm running low on wood and scraps from my garage wont cut it anymore... pun not intended.

And this sexy tech flexxed power wire that no one will see when I'm done

20170523_204846 by Colin McAndrew, on Flickr

16
Journals / Ctowns Stanced Celica/Bass Machine
« on: May 24, 2017, 01:26 PM »
I started this a while ago but hadn't made any real progress until the last couple days.

Relocating the battery to the trunk as part of the wire tuck, this meant I had to run a new power wire directly from the battery to alt up front. I had already done this previously but I had a distro point on my battery terminal so the wire was made up of three pieces including the fused area, so I wanted it to be direct, plus a fuse of course, and my wire was not long enough. So I ran a new power wire last night, which was a pita, I don't have much skin left on my hand today from shoving my hand in a tight space to pull slack through on my power cable at a certain angle so it wouldn't catch on the enclosure. That wire is now run, and loomed/techflexxed.

Since the battery is going in the trunk it needs to be secured properly, so on sunday/monday I spent my time making a box to hold the battery, and a false floor to secure to the spare tire holder and then secure the battery box to that, and brace it forward against the rear strut brace.

20170521_232525 by Colin McAndrew, on Flickr
20170521_232452 by Colin McAndrew, on Flickr
20170522_112415 by Colin McAndrew, on Flickr
20170522_112751 by Colin McAndrew, on Flickr
20170522_112802 by Colin McAndrew, on Flickr
20170522_134956 by Colin McAndrew, on Flickr
20170522_135830 by Colin McAndrew, on Flickr
20170522_174611 by Colin McAndrew, on Flickr
20170522_190000 by Colin McAndrew, on Flickr
20170522_190004 by Colin McAndrew, on Flickr

Perfect fit
20170522_190015 by Colin McAndrew, on Flickr
20170522_202516 by Colin McAndrew, on Flickr
20170522_202521 by Colin McAndrew, on Flickr
20170522_202530 by Colin McAndrew, on Flickr

17
General Discussion / What did you do to your car today? part 2
« on: May 24, 2017, 09:26 AM »
Ran new 1/0 power cable from alt to batt in trunk. Its a lot harder when theres a box in the car already and you have to pull the new cable under it. Also worked on the amp rack in the trunk, I hope I finish by this sunday.

18
Off Topic / Random chat
« on: May 24, 2017, 09:22 AM »
Keanu Reeves - Woah

19
Off Topic / Random chat
« on: May 23, 2017, 12:03 PM »
Originally posted by #StreetFocus
I wanted more mud to test my new tires lol.
fair enough, they look pretty mean

20
Off Topic / Random chat
« on: May 23, 2017, 10:35 AM »
Im just happy my road dried up enough that my car stayed relatively clean

21
Off Topic / Random chat
« on: May 23, 2017, 09:48 AM »
Originally posted by Igor
I got followed by a bunch of turkeys...


Sent from my iPhone using Tapatalk
gobble gobble

22
Off Topic / Random chat
« on: May 23, 2017, 09:14 AM »
Originally posted by Shaun
hello how was everyone's long weekend
wet, how about yours

23
Journals / My Favorite - 2006 Ford Ranger FX4 Level II
« on: May 23, 2017, 09:09 AM »
Should seal that thing up and put some subs under it ;)

24
Newbies / New to the forum and hoping to learn
« on: May 23, 2017, 09:07 AM »
Originally posted by The1
Good afternoon all, audio has long been a passion of mine and as of late that has extended into automobile audio. I have a 2000 Chev Malibu that has a Pioneer AVH-X7800BT Head Unit, Focal 690AC rears, Illusion Audio Luccent L5 6.25 component kit for front and tweeters in the windshield "A" arms. Two amps, one mono for the sub and a digital 4 channel for the rest, both are 1000 watt units, I believe..
The sub is a ???, dam been so long, it is a 8 inch driver that provides nice tight, clean bass to enhance the rest of the music. I use primarily .flac recordings from a couple of 64 gb flash drives.
I am replacing the 2000 Malibu with a 2008 Malibu, which is one of the reasons I have searched out and reigistered at TopTier.
I am looking to get the system moved from one to the other and am researching, looking for guidance, suggestions, who can, would or should do the work?
Or can I tackle it?  :-\
Thanks for reading...
Welcome to the forum, I can help you with all your audio needs, I work at Brian Reimer Audio and run the @BRAUDIO account! We also happen to carry audiomobile.

Shoot me a pm and we can chat!

25
Journals / Ctowns Stanced Celica/Bass Machine
« on: May 20, 2017, 04:59 PM »
Touched up the paint on a couple pieces that were barely painted originally, not a noticeable piece but it comforts me to know that if someone looks close its nice and painted haha.

20170518_225105 by Colin McAndrew, on Flickr

Got the coolant overflow tank installed, rad support and rad fans, made a couple more vacuum connections, apparently one of the ones I was worried about doesn't actually matter and can just be plugged. Also figured out where the rest of the coolant lines went, I think.. this could explain another problem I'm having, uncertain at this point and need to fix other stuff first.

20170518_231808 by Colin McAndrew, on Flickr
20170518_231816 by Colin McAndrew, on Flickr
20170518_235021 by Colin McAndrew, on Flickr

As of last night I connected power. And she fired up after a couple cranks and sputters!

20170519_191805 by Colin McAndrew, on Flickr


I still need to finish bleeding the coolant, but I have a bigger problem to deal with first, my idle is sitting at 2k for some reason. I figure its because the stupid iacv is gunked tf up and has seized, I had already tried to clean it before but judging by the amount of crud that was in there its not going to cut it. So I ordered a new on today and will have it early next week. I also think I have the bleeder hose off the block coming from the wrong port and needs to be switched with the one for the iacv, but should matter for idle because its only a temperature thing, not flow.

Other thing that bugging me but isnt necessarily an issue, when bleeding the coolant, I'm supposed to leave a cap off on the reservoir and watch the fluid that goes through, at first it came out slow and I could see bubbles coming through the line, but eventually they stopped and it was like pressure built up and it wanted to over flow so I capped it. Then I had to remove some coolant because it was over the fill line. I put the reservoir back to normal height and ran the motor for a while, I had to add some coolant. This was all okay but the only time the fans came on was when I first stated and it got a smidge hotter than normal, so I shut it off and added more coolant, then it was fine and stayed at the mid temp where it should be. But the fans never came on after and that concerned me a little. Thinking maybe the thermostat is staying open and its efficient enough to keep cool that way? I'll have to do lots more trouble shooting to narrow down the kinks.

But the good news is it runs, and thats a start. hehe pun not intended.

Pages: 1 2 3 ... 57