Author Topic: Viper 150HF no start  (Read 239 times)

December 28, 2015, 05:42 PM #0

johnny Offline

  • Regular Member
  • Posts: 6
  • Join Date: May 2014
    Location: winnipeg
  • Reputation Power: 1
  • johnny has no influence.
Just picked up a 98 Tacoma w/ manual locks.. came with a black rectangular remote with two grey buttons.. truck will not start with the key in the ignition unless button number one is pressed prior to starting.. and button two does nothing whatsoever.. I have checked the fuses and they're good. Hood pin seems to be intact as well. Does anyone have any ideas what could be wrong? Sure would like to be able to warm the vehicle without going outside.

EDIT: after tinkering, found out that I have to press buttons I + II simultaneously for it to start. Please delete thread.
Last Edit: January 04, 2016, 04:03 PM by johnny

    Top Tier Imports

    Viper 150HF no start
    « on: December 28, 2015, 05:42 PM »

    December 29, 2015, 02:23 PM #1

    j.onathan Offline

    • Regular Member
    • Posts: 1,136
    • Join Date: Mar 2012
      Location: Winnipeg
    • Vehicle: 06 Sierra CCSB, '89 240sx 7mgte swapped
    • Reputation Power: 31
    • j.onathan is working their way up.j.onathan is working their way up.j.onathan is working their way up.
    It probably a primitive alarm system with start lockout so its harder for the vehicle to be started if broken into while armed.

      Top Tier Imports

      Viper 150HF no start
      « Reply #1 on: December 29, 2015, 02:23 PM »